Die alte Onleihe App wird abgeschaltet

Druck

Nutzer, die die Onleihe vor allem über die App nutzen, sollten sich versichern, dass sie schon die neue Version installiert haben. Ab dem 01.05.2017 werden die älteren Versionen unter 5.0 leider nicht mehr unterstützt – sowohl bei IOA und Android – d. h. eine sichere Funktionsweise kann nicht mehr garantiert werden.

Durch einen technischen Fehler bei der Onleihe selbst ist bei diesen älteren Versionen schon jetzt kein Streaming von eAudio und eMusic mehr möglich. Alle anderen Funktionen stehen noch bis zum 30.04.17 zur Verfügung (vgl. hier / Stadtbibliothek Landshut).

Die Divibib/Onleihe empfiehlt selber einen Wechsel zur aktuellen Android und iOS App. Diese ist für alle Geräte ab Android Version 4.4.x bzw. iOS 9.x in den jeweiligen App-Stores verfügbar. Wer also ein Gerät mit einer älteren Android oder IOS Version zu Hause hat, sollte sein Betriebssystems so schnell wie möglich updaten. Wenn dieses möglich ist, bleibt leider nur die Wahl, sich ein neues Gerät zuzulegen.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s